[Linux]-[qpopper] インストール

APOP対応でインストール。

1.展開
# tar zxvf qpopper4.0.8.tar.gz

2.アカウント確認
APOP利用時にはpopperが利用するアカウントを作成。
今回はバージョンアップの為、問題なし。

3.configure
# ./configure --enable-apop=/etc/pop.auth --with-popuid=pop
APOP対応オプションと2でのアカウントを記述

4.コンパイル
# make
# make install

5.スーパーサーバ(xinetd)に追加する
今回はバージョンアップの為、未実施

6.確認
# telnet localhost 110
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
+OK Qpopper (version 4.0.8) at uzuki.ac starting. <892.1125901405@uzuki.ac>
quit
+OK Pop server at uzuki.ac signing off.
Connection closed by foreign host.
#

  • entry602ツイート
  • Google+

PageTop